<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Business Spotlight Archives - KTTC</title>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://kttc.com/category/things-to-do/business-spotlight/" />
<link rel="next" href="https://kttc.com/category/things-to-do/business-spotlight/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="object" />
<meta property="og:title" content="Business Spotlight Archives - KTTC" />
<meta property="og:url" content="https://kttc.com/category/things-to-do/business-spotlight/" />
<meta property="og:site_name" content="KTTC" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Business Spotlight Archives - KTTC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//kttc.com' />
<link rel='dns-prefetch' href='//storage.uplynk.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTTC &raquo; Feed" href="https://kttc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTC &raquo; Comments Feed" href="https://kttc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTTC &raquo; Business Spotlight Category Feed" href="https://kttc.com/category/things-to-do/business-spotlight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kttc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cordillera-ads-styles-css'  href='http://kttc.com/wp-content/plugins/cordillera-ads/assets/css/ads.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cordillera-intra-articles-css'  href='http://kttc.com/wp-content/plugins/cordillera-intra-article-nav/assets/css/intra-articles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://kttc.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kttc.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cordillera-weather-icon-styles-css'  href='http://kttc.com/wp-content/plugins/cordillera-current-weather-conditions/assets/css/weather-icons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cordillera-current-conditions-styles-css'  href='http://kttc.com/wp-content/plugins/cordillera-current-weather-conditions/assets/css/current-conditions.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='verizon-uplynk-plyr-styles-css'  href='//storage.uplynk.com/clients/html5/02.00.18061400/plyr.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='verizon-uplynk-styles-css'  href='http://kttc.com/wp-content/plugins/cordillera-video-and-dfp-for-quincy/assets/css/video-and-dfp.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://kttc.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://kttc.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://kttc.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://kttc.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='http://kttc.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-2613-css'  href='http://kttc.com/wp-content/uploads/sites/3/elementor/css/post-2613.css?ver=1538169913' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='http://kttc.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://kttc.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='pojo-css-framework-css'  href='http://kttc.com/wp-content/themes/buzz/assets/bootstrap/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='http://kttc.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/photoswipe.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-skin-css'  href='http://kttc.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/default-skin/default-skin.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-base-style-css'  href='http://kttc.com/wp-content/themes/buzz/core/assets/css/style.min.css?ver=1.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-style-css'  href='http://kttc.com/wp-content/themes/buzz-child/assets/css/style.css?ver=1.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/vue?ver=2.5.16'></script>
<script type='text/javascript' src='https://unpkg.com/axios/dist/axios.min.js?ver=0.18.0'></script>
<script type='text/javascript' src='http://kttc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kttc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/cordillera-current-weather-conditions/assets/js/current-conditions.js'></script>
<script type='text/javascript' src='//storage.uplynk.com/clients/html5/02.00.18061400/uplynk-core.js'></script>
<script type='text/javascript' src='//storage.uplynk.com/clients/html5/02.00.18061400/plyr.js'></script>
<script type='text/javascript' src='//imasdk.googleapis.com/js/sdkloader/ima3.js'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/cordillera-video-and-dfp-for-quincy/assets/js/video-and-dfp.js'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/kttc.com\/wp-admin\/admin-ajax.php","security":"bd01277ef6","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/kttc.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='https://kttc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kttc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kttc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"siteID":"3","siteName":"KTTC","pageTitle":"Business Spotlight Archives - KTTC","pagePostType":"post","pagePostType2":"category-post","pageCategory":["business-spotlight","things-to-do"]});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7J729R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Open+Sans:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Roboto:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Droid+Serif:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic"><style type="text/css">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</style>
		<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 80px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="icon" href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/05/21104508/cropped-kttc-e1526491991265-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/05/21104508/cropped-kttc-e1526491991265-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/05/21104508/cropped-kttc-e1526491991265-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/05/21104508/cropped-kttc-e1526491991265-270x270.png" />
        <script>
          var googletag = googletag || {};

          // Empty ad behavior
          googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            var elementId = event.slot.getSlotElementId();
            var el = document.getElementById(elementId);
            var targetParentClass = 'elementor-widget-wp-widget-ad_placement';

            if (event.isEmpty && el.classList.contains('div-gpt-widget')) {
              // Find parent element with targetParentClass
              while ((el = el.parentElement) && !el.classList.contains(targetParentClass));
              if (el) {
                el.classList.add("no-ad");
              }
            }
          });

          googletag.cmd = googletag.cmd || [];
          googletag.cmd.push(function () {
                      var mapping1 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();            googletag.cmd.push(function() {
            googletag.defineSlot('/21720672171/kttc/kttc.com/1:1_a', [300,250], 'div-gpt-ad-1').
            defineSizeMapping(mapping1).
            setCollapseEmptyDiv(true).
            addService(googletag.pubads());
            addService(googletag.pubads()).setTargeting("wp_unit", "1:1_A Medium_Rectangle");
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            });
        

        var mapping2 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();            googletag.cmd.push(function() {
            googletag.defineSlot('/21720672171/kttc/kttc.com/1:1_b', [300,250], 'div-gpt-ad-2').
            defineSizeMapping(mapping2).
            setCollapseEmptyDiv(true).
            addService(googletag.pubads());
            addService(googletag.pubads()).setTargeting("wp_unit", "1:1_B Medium_Rectangle");
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            });
        

        var mapping3 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();            googletag.cmd.push(function() {
            googletag.defineSlot('/21720672171/kttc/kttc.com/8:1_a', [[728,90],[320,50]], 'div-gpt-ad-3').
            defineSizeMapping(mapping3).
            setCollapseEmptyDiv(true).
            addService(googletag.pubads());
            addService(googletag.pubads()).setTargeting("wp_unit", "8:1_A Leaderboard");
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            });
        

        var mapping4 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();            googletag.cmd.push(function() {
            googletag.defineSlot('/21720672171/kttc/kttc.com/8:1_b', [[728,90],[320,50]], 'div-gpt-ad-4').
            defineSizeMapping(mapping4).
            setCollapseEmptyDiv(true).
            addService(googletag.pubads());
            addService(googletag.pubads()).setTargeting("wp_unit", "8:1_B Leaderboard");
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            });
        

googletag.pubads().setTargeting("wp_category", ["business-spotlight","things-to-do"]);

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
        </script>
        </head>
<body class="archive category category-business-spotlight category-97 elementor-default elementor-template-full-width elementor-page-2613 ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7J729R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<!--[if lt IE 7]><p class="chromeframe">Your browser is <em>ancient!</em>
    <a href="http://browsehappy.com/">Upgrade to a different browser</a> or
    <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.
</p><![endif]-->
<div id="container">
    
            <section id="top-bar">
            <div class="container">
                <div class="pull-left">
                                    </div>
                <div class="pull-right">
                                    </div>
            </div><!-- .container -->
        </section>
        <header id="header"
                class="logo-left"
                role="banner">
            <div class="container">
                <div class="logo">
                                            <div class="logo-img">
                            <a href="https://kttc.com/" rel="home"><img
                                    src="http://kttc.com/wp-content/uploads/sites/3/2018/05/kttc-e1526491991265.png" alt="KTTC"
                                    class="logo-img-primary"/></a>
                        </div>
                                                                <button type="button" class="navbar-toggle visible-xs" data-toggle="collapse"
                                data-target=".navbar-collapse">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                                    </div><!--.logo -->
                                    <div class="header-widget">
                        
<div class="current-conditions full-width">
    <div class="current-conditions-slides">
                    <div class="station" data-slide-number="0" data-station-id="KRST">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Rochester                </div>
                                    <div class="station-temperature" style="color:#212121">
                        20&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="1" data-station-id="KMCW">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Mason City                </div>
                                    <div class="station-temperature" style="color:#212121">
                        21&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="2" data-station-id="KAEL">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Albert Lea                </div>
                                    <div class="station-temperature" style="color:#212121">
                        21&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="3" data-station-id="KDEH">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Decorah                </div>
                                    <div class="station-temperature" style="color:#212121">
                        23&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="4" data-station-id="KAUM">
                <div class="station-condition">
                    <i class="wi wi-snow"
                       data-condition="Light Snow"
                       data-condition-abbrv="snow"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Austin                </div>
                            </div>
                    <div class="station" data-slide-number="5" data-station-id="KONA">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Winona                </div>
                            </div>
            </div>
        </div>
                    </div>
                                <nav class="nav-main" role="navigation">
                    <div class="navbar-collapse collapse">
                        <div class="nav-main-inner">
                                                            <ul id="menu-main-menu" class="sf-menu hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-home first-item menu-item-41307"><a href="https://kttc.com"><span>HOME</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-about-us menu-item-37357"><a href="https://kttc.com/about-us/"><span>About Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-kttc-viewer-survey menu-item-15905"><a href="https://kttc.com/sample-page/kttc-viewer-survey/"><span>KTTC Viewer Survey</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-news menu-item-17422"><a href="https://kttc.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-latest-news menu-item-3084"><a href="https://kttc.com/latest-news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-iowa-news menu-item-17507"><a href="https://kttc.com/iowa-news/"><span>Iowa News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-minnesota-news menu-item-15942"><a href="https://kttc.com/minnesota-news/"><span>Minnesota News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-kttc-politics-2018 menu-item-15941"><a href="https://kttc.com/kttc-politics-2018/"><span>KTTC Politics 2018</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-election-results menu-item-33320"><a href="https://kttc.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-throwback-thursday menu-item-15938"><a href="https://kttc.com/throwback-thursday/"><span>Throwback Thursday</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-links menu-item-43672"><a href="https://kttc.com/links/"><span>Links</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-newscenter-special-reports menu-item-15935"><a href="https://kttc.com/newscenter-special-reports/"><span>NewsCenter Special Reports</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-obituaries menu-item-17480"><a href="https://kttc.tributes.com/"><span>Obituaries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-gas-buddy menu-item-16562"><a href="https://kttc.com/gas-buddy/"><span>Gas Buddy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-meet-the-news-team menu-item-17234"><a href="https://kttc.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-download-the-new-kttc-news-app menu-item-17682"><a href="https://kttc.com/news/2018/09/26/download-the-new-kttc-news-app/"><span>Download the new KTTC News App</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-weather menu-item-15888"><a href="https://kttc.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-interactive-radar menu-item-3093"><a href="https://kttc.com/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-radar-room menu-item-18246"><a href="https://kttc.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-alerts-and-warnings menu-item-18247"><a href="https://kttc.com/alerts-and-warnings/"><span>Alerts and Warnings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-skycam-network menu-item-18264"><a href="https://kttc.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-closings-and-delays menu-item-3088"><a href="https://kttc.com/closings-and-delays/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-submit-closings-or-delays menu-item-18144"><a href="https://kttc.com/organization-closings-and-announcements/"><span>Submit Closings or Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-weather-blog menu-item-17510"><a href="https://addins.kttc.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-traffic-and-road-conditions menu-item-18238"><a href="https://www.511mn.org"><span>Traffic and Road Conditions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-kttc-weather-blog menu-item-27568"><a href="https://kttc.com/kttc-weather-blog/"><span>KTTC Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-get-the-kttc-precision-weather-app menu-item-17709"><a href="https://kttc.com/weather/2018/09/26/get-the-kttc-precision-weather-app-28/"><span>Get the KTTC Precision Weather App</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-meet-the-weather-team menu-item-17895"><a href="https://kttc.com/weather/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-sports menu-item-3103"><a href="https://kttc.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-football-forecast menu-item-15041"><a href="https://kttc.com/football-forecast/"><span>Football Forecast</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-athlete-of-the-week menu-item-15975"><a href="https://kttc.com/sports/athlete-of-the-week/"><span>Athlete of the Week</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-sports-extra menu-item-15974"><a href="https://kttc.com/sports-extra/"><span>Sports Extra</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-weekly-sports-scores menu-item-15973"><a href="https://kttc.com/sports/weekly-sports-scores/"><span>Weekly Sports Scores</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-meet-the-sports-team menu-item-17248"><a href="https://kttc.com/sports/meet-the-sports-team/"><span>Meet the Sports Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-things-to-do menu-item-3095"><a href="https://kttc.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-community-calendar menu-item-17487"><a href="/things-to-do/"><span>Community Calendar</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-kttc-amazing-woman menu-item-29949"><a href="http://kttc.upickem.net/engine/welcome.aspx?contestid=377432"><span>KTTC AmaZING Woman</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-birthday-spotlight menu-item-20012"><a href="https://kttc.com/birthdays/"><span>Birthday Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-business-spotlight menu-item-16564"><a href="https://kttc.com/business-spotlight/"><span>Business Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-contests menu-item-3094"><a href="https://kttc.com/things-to-do/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-recipes menu-item-16570"><a href="https://kttc.com/things-to-do/recipes/"><span>Recipes</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-around-town menu-item-19264"><a href="https://kttc.com/things-to-do/around-town/"><span>Around Town</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-kttc-on-the-road menu-item-16567"><a href="https://kttc.com/kttc-on-the-road/"><span>KTTC &#8216;On the Road&#8217;</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-mr-food menu-item-17213"><a href="https://mrfood.com"><span>Mr. Food</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-watch menu-item-15894"><a href="https://kttc.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-program-guide menu-item-17484"><a href="/watch/"><span>Program Guide</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-kttc-live-stream menu-item-3090"><a href="https://kttc.com/kttc-live-stream/"><span>KTTC Live Stream</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-kttc-video-request-form menu-item-18090"><a href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26165321/KTTCVideoRequestForm.pdf"><span>KTTC Video Request Form</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-nbc-programming menu-item-17485"><a href="https://www.nbc.com/"><span>NBC Programming</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-heroes-and-icons-tv menu-item-17483"><a href="https://www.handitv.com/shows/"><span>Heroes and Icons TV</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-contact menu-item-3091"><a href="https://kttc.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-contact-kttc menu-item-17486"><a href="/contact-us/"><span>Contact KTTC</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-sign-up-for-email-alerts menu-item-23497"><a href="https://kttc.com/sign-up-for-kttc-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-kttc-careers menu-item-3104"><a href="https://kttc.com/kttc-careers/"><span>KTTC Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-quincy-media-careers menu-item-17481"><a href="https://quincymediacareers.com/"><span>Quincy Media Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-quinternship-program menu-item-43478"><a href="https://quincymediacareers.com/quinternships/"><span>Quinternship Program</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-advertise-with-kttc menu-item-16537"><a href="https://kttc.com/advertise-with-kttc/"><span>Advertise with KTTC</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-quincify-digital-advertising menu-item-17214"><a href="https://quincify.com"><span>Quincify Digital Advertising</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-advertiser-services menu-item-17482"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
</ul>
</li>
</ul><ul id="menu-main-menu-1" class="mobile-menu visible-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children first-item menu-item-41307"><a href="https://kttc.com"><span>HOME</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37357"><a href="https://kttc.com/about-us/"><span>About Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15905"><a href="https://kttc.com/sample-page/kttc-viewer-survey/"><span>KTTC Viewer Survey</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17422"><a href="https://kttc.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3084"><a href="https://kttc.com/latest-news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17507"><a href="https://kttc.com/iowa-news/"><span>Iowa News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15942"><a href="https://kttc.com/minnesota-news/"><span>Minnesota News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15941"><a href="https://kttc.com/kttc-politics-2018/"><span>KTTC Politics 2018</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33320"><a href="https://kttc.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15938"><a href="https://kttc.com/throwback-thursday/"><span>Throwback Thursday</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43672"><a href="https://kttc.com/links/"><span>Links</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15935"><a href="https://kttc.com/newscenter-special-reports/"><span>NewsCenter Special Reports</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17480"><a href="https://kttc.tributes.com/"><span>Obituaries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16562"><a href="https://kttc.com/gas-buddy/"><span>Gas Buddy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17234"><a href="https://kttc.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17682"><a href="https://kttc.com/news/2018/09/26/download-the-new-kttc-news-app/"><span>Download the new KTTC News App</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15888"><a href="https://kttc.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3093"><a href="https://kttc.com/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18246"><a href="https://kttc.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18247"><a href="https://kttc.com/alerts-and-warnings/"><span>Alerts and Warnings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18264"><a href="https://kttc.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://kttc.com/closings-and-delays/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18144"><a href="https://kttc.com/organization-closings-and-announcements/"><span>Submit Closings or Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17510"><a href="https://addins.kttc.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18238"><a href="https://www.511mn.org"><span>Traffic and Road Conditions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27568"><a href="https://kttc.com/kttc-weather-blog/"><span>KTTC Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17709"><a href="https://kttc.com/weather/2018/09/26/get-the-kttc-precision-weather-app-28/"><span>Get the KTTC Precision Weather App</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17895"><a href="https://kttc.com/weather/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3103"><a href="https://kttc.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15041"><a href="https://kttc.com/football-forecast/"><span>Football Forecast</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15975"><a href="https://kttc.com/sports/athlete-of-the-week/"><span>Athlete of the Week</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15974"><a href="https://kttc.com/sports-extra/"><span>Sports Extra</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15973"><a href="https://kttc.com/sports/weekly-sports-scores/"><span>Weekly Sports Scores</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17248"><a href="https://kttc.com/sports/meet-the-sports-team/"><span>Meet the Sports Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3095"><a href="https://kttc.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17487"><a href="/things-to-do/"><span>Community Calendar</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29949"><a href="http://kttc.upickem.net/engine/welcome.aspx?contestid=377432"><span>KTTC AmaZING Woman</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20012"><a href="https://kttc.com/birthdays/"><span>Birthday Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16564"><a href="https://kttc.com/business-spotlight/"><span>Business Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="https://kttc.com/things-to-do/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16570"><a href="https://kttc.com/things-to-do/recipes/"><span>Recipes</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19264"><a href="https://kttc.com/things-to-do/around-town/"><span>Around Town</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16567"><a href="https://kttc.com/kttc-on-the-road/"><span>KTTC &#8216;On the Road&#8217;</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17213"><a href="https://mrfood.com"><span>Mr. Food</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15894"><a href="https://kttc.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17484"><a href="/watch/"><span>Program Guide</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3090"><a href="https://kttc.com/kttc-live-stream/"><span>KTTC Live Stream</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18090"><a href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26165321/KTTCVideoRequestForm.pdf"><span>KTTC Video Request Form</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17485"><a href="https://www.nbc.com/"><span>NBC Programming</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17483"><a href="https://www.handitv.com/shows/"><span>Heroes and Icons TV</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3091"><a href="https://kttc.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17486"><a href="/contact-us/"><span>Contact KTTC</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23497"><a href="https://kttc.com/sign-up-for-kttc-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104"><a href="https://kttc.com/kttc-careers/"><span>KTTC Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17481"><a href="https://quincymediacareers.com/"><span>Quincy Media Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43478"><a href="https://quincymediacareers.com/quinternships/"><span>Quinternship Program</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16537"><a href="https://kttc.com/advertise-with-kttc/"><span>Advertise with KTTC</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17214"><a href="https://quincify.com"><span>Quincify Digital Advertising</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17482"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
</ul>
</li>
</ul>                                                                    <div class="search-header hidden-xs">
                                        <a href="javascript:void(0);" class="search-toggle"
                                           data-target="#search-section-primary">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </div>
                                                                                    </div>
                    </div>
                </nav><!--/#nav-menu -->
            </div><!-- /.container -->
        </header>

                    <div class="hidden-xs">
                <div id="search-section-primary" class="search-section" style="display: none;">
                    <div class="container">
                        <form role="search" method="get" class="form form-search" action="https://kttc.com/">
	<label for="s">
		<span class="sr-only">Search for:</span>
		<input type="search" title="Search" name="s" value="" placeholder="Search..." class="field search-field">
	</label>
	<button value="Search" class="search-submit button" type="submit">Search</button>
</form><i class="fa fa-search"></i>
                    </div>
                </div>
            </div>
        
        <section id="sub-header">
            <div class="container">
                                <!--                <div class="pull-left">-->
                <!--                    -->                <!--                </div>-->
                <!--                <div class="pull-right">-->
                <!--                    -->                <!--                </div>-->
            </div><!-- .container -->
        </section>

        <div class="sticky-header-running"></div>

        
            <div class="sticky-header logo-left">
                <div class="container">
                    <div class="logo">
                                                    <div class="logo-img">
                                <a href="https://kttc.com/" rel="home"><img
                                        src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/05/21104226/KTTCsticky.jpg"
                                        alt="KTTC" class="logo-img-secondary"/></a>
                            </div>
                                                                            <button type="button" class="navbar-toggle visible-xs" data-toggle="collapse"
                                    data-target=".navbar-collapse">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                                            </div><!--.logo -->
                    <nav class="nav-main" role="navigation">
                        <div class="navbar-collapse collapse">
                            <div class="nav-main-inner">
                                                                    <ul id="menu-main-menu-2" class="sf-menu hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children first-item menu-item-41307"><a href="https://kttc.com"><span>HOME</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37357"><a href="https://kttc.com/about-us/"><span>About Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15905"><a href="https://kttc.com/sample-page/kttc-viewer-survey/"><span>KTTC Viewer Survey</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17422"><a href="https://kttc.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3084"><a href="https://kttc.com/latest-news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17507"><a href="https://kttc.com/iowa-news/"><span>Iowa News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15942"><a href="https://kttc.com/minnesota-news/"><span>Minnesota News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15941"><a href="https://kttc.com/kttc-politics-2018/"><span>KTTC Politics 2018</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33320"><a href="https://kttc.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15938"><a href="https://kttc.com/throwback-thursday/"><span>Throwback Thursday</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43672"><a href="https://kttc.com/links/"><span>Links</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15935"><a href="https://kttc.com/newscenter-special-reports/"><span>NewsCenter Special Reports</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17480"><a href="https://kttc.tributes.com/"><span>Obituaries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16562"><a href="https://kttc.com/gas-buddy/"><span>Gas Buddy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17234"><a href="https://kttc.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17682"><a href="https://kttc.com/news/2018/09/26/download-the-new-kttc-news-app/"><span>Download the new KTTC News App</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15888"><a href="https://kttc.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3093"><a href="https://kttc.com/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18246"><a href="https://kttc.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18247"><a href="https://kttc.com/alerts-and-warnings/"><span>Alerts and Warnings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18264"><a href="https://kttc.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://kttc.com/closings-and-delays/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18144"><a href="https://kttc.com/organization-closings-and-announcements/"><span>Submit Closings or Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17510"><a href="https://addins.kttc.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18238"><a href="https://www.511mn.org"><span>Traffic and Road Conditions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27568"><a href="https://kttc.com/kttc-weather-blog/"><span>KTTC Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17709"><a href="https://kttc.com/weather/2018/09/26/get-the-kttc-precision-weather-app-28/"><span>Get the KTTC Precision Weather App</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17895"><a href="https://kttc.com/weather/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3103"><a href="https://kttc.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15041"><a href="https://kttc.com/football-forecast/"><span>Football Forecast</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15975"><a href="https://kttc.com/sports/athlete-of-the-week/"><span>Athlete of the Week</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15974"><a href="https://kttc.com/sports-extra/"><span>Sports Extra</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15973"><a href="https://kttc.com/sports/weekly-sports-scores/"><span>Weekly Sports Scores</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17248"><a href="https://kttc.com/sports/meet-the-sports-team/"><span>Meet the Sports Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3095"><a href="https://kttc.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17487"><a href="/things-to-do/"><span>Community Calendar</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29949"><a href="http://kttc.upickem.net/engine/welcome.aspx?contestid=377432"><span>KTTC AmaZING Woman</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20012"><a href="https://kttc.com/birthdays/"><span>Birthday Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16564"><a href="https://kttc.com/business-spotlight/"><span>Business Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="https://kttc.com/things-to-do/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16570"><a href="https://kttc.com/things-to-do/recipes/"><span>Recipes</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19264"><a href="https://kttc.com/things-to-do/around-town/"><span>Around Town</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16567"><a href="https://kttc.com/kttc-on-the-road/"><span>KTTC &#8216;On the Road&#8217;</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17213"><a href="https://mrfood.com"><span>Mr. Food</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15894"><a href="https://kttc.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17484"><a href="/watch/"><span>Program Guide</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3090"><a href="https://kttc.com/kttc-live-stream/"><span>KTTC Live Stream</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18090"><a href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26165321/KTTCVideoRequestForm.pdf"><span>KTTC Video Request Form</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17485"><a href="https://www.nbc.com/"><span>NBC Programming</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17483"><a href="https://www.handitv.com/shows/"><span>Heroes and Icons TV</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3091"><a href="https://kttc.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17486"><a href="/contact-us/"><span>Contact KTTC</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23497"><a href="https://kttc.com/sign-up-for-kttc-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104"><a href="https://kttc.com/kttc-careers/"><span>KTTC Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17481"><a href="https://quincymediacareers.com/"><span>Quincy Media Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43478"><a href="https://quincymediacareers.com/quinternships/"><span>Quinternship Program</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16537"><a href="https://kttc.com/advertise-with-kttc/"><span>Advertise with KTTC</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17214"><a href="https://quincify.com"><span>Quincify Digital Advertising</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17482"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
</ul>
</li>
</ul><ul id="menu-main-menu-3" class="mobile-menu visible-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children first-item menu-item-41307"><a href="https://kttc.com"><span>HOME</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37357"><a href="https://kttc.com/about-us/"><span>About Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15905"><a href="https://kttc.com/sample-page/kttc-viewer-survey/"><span>KTTC Viewer Survey</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17422"><a href="https://kttc.com/news/"><span>News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3084"><a href="https://kttc.com/latest-news/"><span>Latest News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17507"><a href="https://kttc.com/iowa-news/"><span>Iowa News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15942"><a href="https://kttc.com/minnesota-news/"><span>Minnesota News</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15941"><a href="https://kttc.com/kttc-politics-2018/"><span>KTTC Politics 2018</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33320"><a href="https://kttc.com/election-results/"><span>Election Results</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15938"><a href="https://kttc.com/throwback-thursday/"><span>Throwback Thursday</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43672"><a href="https://kttc.com/links/"><span>Links</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15935"><a href="https://kttc.com/newscenter-special-reports/"><span>NewsCenter Special Reports</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17480"><a href="https://kttc.tributes.com/"><span>Obituaries</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16562"><a href="https://kttc.com/gas-buddy/"><span>Gas Buddy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17234"><a href="https://kttc.com/meet-the-news-team/"><span>Meet the News Team</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17682"><a href="https://kttc.com/news/2018/09/26/download-the-new-kttc-news-app/"><span>Download the new KTTC News App</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15888"><a href="https://kttc.com/weather/"><span>Weather</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3093"><a href="https://kttc.com/interactive-radar/"><span>Interactive Radar</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18246"><a href="https://kttc.com/radar-room/"><span>Radar Room</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18247"><a href="https://kttc.com/alerts-and-warnings/"><span>Alerts and Warnings</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18264"><a href="https://kttc.com/skycam-network/"><span>Skycam Network</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://kttc.com/closings-and-delays/"><span>Closings and Delays</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18144"><a href="https://kttc.com/organization-closings-and-announcements/"><span>Submit Closings or Delays</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17510"><a href="https://addins.kttc.com/blogs/weather/"><span>Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18238"><a href="https://www.511mn.org"><span>Traffic and Road Conditions</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27568"><a href="https://kttc.com/kttc-weather-blog/"><span>KTTC Weather Blog</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17709"><a href="https://kttc.com/weather/2018/09/26/get-the-kttc-precision-weather-app-28/"><span>Get the KTTC Precision Weather App</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17895"><a href="https://kttc.com/weather/meet-the-weather-team/"><span>Meet the Weather Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3103"><a href="https://kttc.com/sports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15041"><a href="https://kttc.com/football-forecast/"><span>Football Forecast</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15975"><a href="https://kttc.com/sports/athlete-of-the-week/"><span>Athlete of the Week</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15974"><a href="https://kttc.com/sports-extra/"><span>Sports Extra</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15973"><a href="https://kttc.com/sports/weekly-sports-scores/"><span>Weekly Sports Scores</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17248"><a href="https://kttc.com/sports/meet-the-sports-team/"><span>Meet the Sports Team</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3095"><a href="https://kttc.com/things-to-do/"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17487"><a href="/things-to-do/"><span>Community Calendar</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29949"><a href="http://kttc.upickem.net/engine/welcome.aspx?contestid=377432"><span>KTTC AmaZING Woman</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20012"><a href="https://kttc.com/birthdays/"><span>Birthday Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16564"><a href="https://kttc.com/business-spotlight/"><span>Business Spotlight</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3094"><a href="https://kttc.com/things-to-do/contests/"><span>Contests</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16570"><a href="https://kttc.com/things-to-do/recipes/"><span>Recipes</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19264"><a href="https://kttc.com/things-to-do/around-town/"><span>Around Town</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16567"><a href="https://kttc.com/kttc-on-the-road/"><span>KTTC &#8216;On the Road&#8217;</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17213"><a href="https://mrfood.com"><span>Mr. Food</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15894"><a href="https://kttc.com/watch/"><span>Watch</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17484"><a href="/watch/"><span>Program Guide</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3090"><a href="https://kttc.com/kttc-live-stream/"><span>KTTC Live Stream</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18090"><a href="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26165321/KTTCVideoRequestForm.pdf"><span>KTTC Video Request Form</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17485"><a href="https://www.nbc.com/"><span>NBC Programming</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17483"><a href="https://www.handitv.com/shows/"><span>Heroes and Icons TV</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3091"><a href="https://kttc.com/contact-us/"><span>Contact</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17486"><a href="/contact-us/"><span>Contact KTTC</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23497"><a href="https://kttc.com/sign-up-for-kttc-news-and-weather-emails/"><span>Sign up for Email Alerts</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104"><a href="https://kttc.com/kttc-careers/"><span>KTTC Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17481"><a href="https://quincymediacareers.com/"><span>Quincy Media Careers</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43478"><a href="https://quincymediacareers.com/quinternships/"><span>Quinternship Program</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16537"><a href="https://kttc.com/advertise-with-kttc/"><span>Advertise with KTTC</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17214"><a href="https://quincify.com"><span>Quincify Digital Advertising</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17482"><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"><span>Advertiser Services</span></a></li>
</ul>
</li>
</ul>                                                                            <div class="search-header hidden-xs">
                                            <a href="javascript:void(0);" class="search-toggle"
                                               data-target="#search-section-sticky">

                                                <i class="fa fa-search"></i>
                                            </a>
                                        </div>
                                                                                                </div>
                        </div>
                    </nav><!--.nav-menu -->
                </div><!-- /.container -->
                                    <div class="hidden-xs">
                        <div id="search-section-sticky" class="search-section" style="display: none;">
                            <div class="container">
                                <form role="search" method="get" class="form form-search" action="https://kttc.com/">
	<label for="s">
		<span class="sr-only">Search for:</span>
		<input type="search" title="Search" name="s" value="" placeholder="Search..." class="field search-field">
	</label>
	<button value="Search" class="search-submit button" type="submit">Search</button>
</form>                            </div>
                        </div>
                    </div>
                            </div>
        
    
        
    <div class="layout-content boxed">
        <!-- Layout Content -->

        <div id="primary">
            <div class="container">
                <div id="content" class="row">		<div class="elementor elementor-2613 elementor-type-archive elementor-location-archive">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section data-id="515934f8" class="elementor-element elementor-element-515934f8 elementor-section-full_width elementor-reverse-mobile elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div data-id="41f34665" class="elementor-element elementor-element-41f34665 elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="24650ebd" class="elementor-element elementor-element-24650ebd elementor-widget elementor-widget-wp-widget-breaking_news" data-element_type="wp-widget-breaking_news.default">
				<div class="elementor-widget-container">
			        <div id="breaking-news-app"></div>
        		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="3b3f2f15" class="elementor-element elementor-element-3b3f2f15 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div data-id="b655ad6" class="elementor-element elementor-element-b655ad6 elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="669cf38a" class="elementor-element elementor-element-669cf38a elementor-widget elementor-widget-theme-archive-title elementor-page-title elementor-widget-heading" data-element_type="theme-archive-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Category: Business Spotlight</h1>		</div>
				</div>
				<section data-id="5faafbbe" class="elementor-element elementor-element-5faafbbe elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="54428320" class="elementor-element elementor-element-54428320 elementor-column elementor-col-66 elementor-inner-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="537c04b" class="elementor-element elementor-element-537c04b elementor-widget elementor-widget-wp-widget-ad_placement" data-element_type="wp-widget-ad_placement.default">
				<div class="elementor-widget-container">
			        <div id="div-gpt-ad-3" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-3');
          });
        </script>
        		</div>
				</div>
				<div data-id="51e516cd" class="elementor-element elementor-element-51e516cd elementor-grid-tablet-3 elementor-grid-mobile-2 elementor-grid-3 elementor-posts--thumbnail-top elementor-widget elementor-widget-archive-posts" data-settings="{&quot;archive_classic_columns_tablet&quot;:&quot;3&quot;,&quot;archive_classic_columns_mobile&quot;:&quot;2&quot;,&quot;archive_classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0},&quot;archive_classic_columns&quot;:&quot;3&quot;}" data-element_type="archive-posts.archive_classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-grid elementor-posts--skin-classic">
				<article class="elementor-post elementor-grid-item post-38202 post type-post status-publish format-image hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/11/12/business-spotlight-medifast-weight-control-centers/">
				Business Spotlight &#8211; Medifast Weight Control Centers			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 12, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-38200 post type-post status-publish format-image hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/11/12/business-spotlight-discount-warehouse/">
				Business Spotlight &#8211; Discount Warehouse			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 12, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-38195 post type-post status-publish format-image hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/11/12/business-spotlight-american-waterworks/">
				Business Spotlight &#8211; American Waterworks			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 12, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-18509 post type-post status-publish format-image has-post-thumbnail hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-air-insanity/">
			<div class="elementor-post__thumbnail"><img width="300" height="168" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26170652/15750495_G-300x168.jpg" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26170652/15750495_G-300x168.jpg 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26170652/15750495_G.jpg 645w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-air-insanity/">
				Business Spotlight &#8211; Air Insanity			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 27, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-18505 post type-post status-publish format-image has-post-thumbnail hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-winona-state-university/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-768x432.png 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-winona-state-university/">
				Business Spotlight &#8211; Winona State University			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 27, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-18498 post type-post status-publish format-image has-post-thumbnail hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-perkins-restaurant/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-768x432.png 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-perkins-restaurant/">
				Business Spotlight &#8211; Perkin&#8217;s Restaurant			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 27, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-18488 post type-post status-publish format-image has-post-thumbnail hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-olmsted-medical-center/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-768x432.png 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-olmsted-medical-center/">
				Business Spotlight &#8211; Olmsted Medical Center			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 27, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-18486 post type-post status-publish format-image has-post-thumbnail hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-olmsted-county-environmental-resources/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-768x432.png 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-olmsted-county-environmental-resources/">
				Business Spotlight &#8211; Olmsted County Environmental Resources			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 27, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-18478 post type-post status-publish format-image has-post-thumbnail hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/18478/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-768x432.png 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/18478/">
				Business Spotlight &#8211; Mower County Fair			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 27, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-18474 post type-post status-publish format-image has-post-thumbnail hentry category-business-spotlight category-things-to-do post_format-post-format-image ">
				<a class="elementor-post__thumbnail__link" href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-luxury-bath-remodeling/">
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png" class="attachment-medium size-medium" alt="" srcset="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-300x169.png 300w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720-768x432.png 768w, https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/09/26082139/KTTC-logo-1280x720.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://kttc.com/things-to-do/business-spotlight/2018/09/27/business-spotlight-luxury-bath-remodeling/">
				Business Spotlight &#8211; Luxury Bath Remodeling			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			September 27, 2018		</span>
				</div>
				</div>
				</article>
				</div>
				<nav class="elementor-pagination" role="navigation" aria-label="Pagination">
			<span aria-current='page' class='page-numbers current'><span class="elementor-screen-only">Page</span>1</span>
<a class='page-numbers' href='https://kttc.com/clip/13643497/business-spotlight-/page/2/'><span class="elementor-screen-only">Page</span>2</a>
<a class='page-numbers' href='https://kttc.com/clip/13643497/business-spotlight-/page/3/'><span class="elementor-screen-only">Page</span>3</a>		</nav>
				</div>
				</div>
				<div data-id="b41ca37" class="elementor-element elementor-element-b41ca37 elementor-widget elementor-widget-wp-widget-ad_placement" data-element_type="wp-widget-ad_placement.default">
				<div class="elementor-widget-container">
			        <div id="div-gpt-ad-4" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-4');
          });
        </script>
        		</div>
				</div>
						</div>
			</div>
		</div>
				<div data-id="34e34742" class="elementor-element elementor-element-34e34742 elementor-column elementor-col-33 elementor-inner-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="78a4ef8" class="elementor-element elementor-element-78a4ef8 elementor-widget elementor-widget-heading" data-element_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">kttc weather authority</h5>		</div>
				</div>
				<div data-id="ae86991" class="elementor-element elementor-element-ae86991 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-wp-widget-current_conditions" data-element_type="wp-widget-current_conditions.default">
				<div class="elementor-widget-container">
			
<div class="current-conditions full-width">
    <div class="current-conditions-slides">
                    <div class="station" data-slide-number="0" data-station-id="KRST">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Rochester                </div>
                                    <div class="station-temperature" style="color:#212121">
                        20&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="1" data-station-id="KMCW">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Mason City                </div>
                                    <div class="station-temperature" style="color:#212121">
                        21&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="2" data-station-id="KAEL">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Albert Lea                </div>
                                    <div class="station-temperature" style="color:#212121">
                        21&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="3" data-station-id="KDEH">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Decorah                </div>
                                    <div class="station-temperature" style="color:#212121">
                        23&deg;
                    </div>
                            </div>
                    <div class="station" data-slide-number="4" data-station-id="KAUM">
                <div class="station-condition">
                    <i class="wi wi-snow"
                       data-condition="Light Snow"
                       data-condition-abbrv="snow"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Austin                </div>
                            </div>
                    <div class="station" data-slide-number="5" data-station-id="KONA">
                <div class="station-condition">
                    <i class="wi wi-day-cloudy"
                       data-condition="Cloudy"
                       data-condition-abbrv="ovc"
                       style="color:#0A246A"></i>
                </div>
                <div class="station-title" style="color:#212121">
                    Winona                </div>
                            </div>
            </div>
        </div>
		</div>
				</div>
				<div data-id="7c6c15d" class="elementor-element elementor-element-7c6c15d elementor-widget elementor-widget-sidebar" data-element_type="sidebar.default">
				<div class="elementor-widget-container">
			<section id="pojo_recent_posts-3" class="widget pojo-sidebar widget_pojo_recent_posts"><div class="widget-inner"><div class="list-items"><div class="recent-post grid-item grid-one post-47334 post type-post status-publish format-image has-post-thumbnail hentry category-weather category-weather-now tag-cloudy tag-cold tag-december tag-flurries tag-iowa tag-minnesota tag-weather post_format-post-format-image ">
	<div class="item-inner">
					<div class="entry-thumbnail">
				<a href="https://kttc.com/weather/weather-now/2018/12/04/cloudy-and-cold-today-but-sunshine-isnt-far-off/" title="Cloudy and cold today, but sunshine isn&#8217;t far off" rel="bookmark" class="image-link">
					<img src="https://s3-ca-central-1.amazonaws.com/quincy-network/wp-content/uploads/sites/3/2018/12/Ted-MainWx2.png" alt="Cloudy and cold today, but sunshine isn&#8217;t far off" class="media-object" />
									</a>
			</div>
				<div class="caption">
							<h4 class="grid-heading entry-title">
					<a href="https://kttc.com/weather/weather-now/2018/12/04/cloudy-and-cold-today-but-sunshine-isnt-far-off/" title="Cloudy and cold today, but sunshine isn&#8217;t far off" rel="bookmark">Cloudy and cold today, but sunshine isn&#8217;t far off</a>
				</h4>
						<div class="entry-meta">
																			</div>
							<div class="entry-excerpt">
					<p>The early December gloom persists today while some ornamental snowflakes are falling across the area, trying to add a little</p>
				</div>
								</div>
	</div>
</div></div></div></section>        <div id="div-gpt-ad-1" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1');
          });
        </script>
        <section id="text-5" class="widget pojo-sidebar widget_text"><div class="widget-inner"><div class="theme-color-5"><h5 class="widget-title"><span>Connect With KTTC</span></h5>			<div class="textwidget"></div>
		</div></div></section><section id="elementor-library-4" class="widget pojo-sidebar widget_elementor-library"><div class="widget-inner">		<div class="elementor elementor-1003">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<div data-id="1003" class="elementor-element elementor-element-1003 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-element_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-grow" href="https://facebook.com/KTTCTV" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fa fa-facebook"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow" href="https://twitter.com/KTTCTV" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fa fa-twitter"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-animation-grow" href="mailto:news@kttc.com" target="_blank">
					<span class="elementor-screen-only">Envelope</span>
					<i class="fa fa-envelope"></i>
				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
		</div></section><section id="pojo_recent_posts-8" class="widget pojo-sidebar widget_pojo_recent_posts"><div class="widget-inner"><h5 class="widget-title"><span>MORE NEWS</span></h5><div class="list-items"><div class="recent-post media list-item post-47244 post type-post status-publish format-image has-post-thumbnail hentry category-minnesota-news category-news category-top-stories post_format-post-format-image ">
		<div class="media-body">
					<h3 class="media-heading entry-title"><a href="https://kttc.com/news/2018/12/03/an-unwelcome-sight-to-many-rochester-property-taxes-are-increasing/">An unwelcome sight to many, Rochester property taxes are increasing</a></h3>
				<div class="entry-meta">
														</div>
					<div class="entry-excerpt">
				<p>Rochester City Council Members voted unanimously on Monday night to increase the city's property tax by 9%.</p>
			</div>
					</div>
</div><div class="recent-post media list-item post-47228 post type-post status-publish format-image has-post-thumbnail hentry category-news category-top-stories post_format-post-format-image ">
		<div class="media-body">
					<h3 class="media-heading entry-title"><a href="https://kttc.com/news/2018/12/03/albert-lea-school-board-approves-levy-increase/">Albert Lea School Board approves levy increase</a></h3>
				<div class="entry-meta">
														</div>
					<div class="entry-excerpt">
				<p>ALBERT LEA, Minn. (KTTC) &#8211;  Property owners in the Albert Lea School District won&#8217;t see a tax rate increase next</p>
			</div>
					</div>
</div><div class="recent-post media list-item post-47181 post type-post status-publish format-image has-post-thumbnail hentry category-minnesota-news category-news category-top-stories tag-chanukah tag-downtown-rochester tag-holidays tag-jewish post_format-post-format-image ">
		<div class="media-body">
					<h3 class="media-heading entry-title"><a href="https://kttc.com/news/2018/12/03/chanukah-extravaganza-in-downtown-rochester/">Chanukah extravaganza in downtown Rochester</a></h3>
				<div class="entry-meta">
														</div>
					<div class="entry-excerpt">
				<p>This years Chanukah extravaganza took place inside where it was nice and warm, as appose to last year which took</p>
			</div>
					</div>
</div><div class="recent-post media list-item post-47132 post type-post status-publish format-image has-post-thumbnail hentry category-minnesota-news category-news category-top-stories post_format-post-format-image ">
		<div class="media-body">
					<h3 class="media-heading entry-title"><a href="https://kttc.com/news/2018/12/03/police-ask-for-help-in-finding-missing-austin-teen/">Police ask for help in finding missing Austin teen</a></h3>
				<div class="entry-meta">
														</div>
					<div class="entry-excerpt">
				<p>She was last seen last week Friday at a youth facility on 28th Street NE in Austin.</p>
			</div>
					</div>
</div><div class="recent-post media list-item post-47140 post type-post status-publish format-image has-post-thumbnail hentry category-minnesota-news category-news category-top-stories post_format-post-format-image ">
		<div class="media-body">
					<h3 class="media-heading entry-title"><a href="https://kttc.com/news/2018/12/03/rochester-celebrates-people-of-all-abilities/">Rochester celebrates people of all abilities</a></h3>
				<div class="entry-meta">
														</div>
					<div class="entry-excerpt">
				<p>The second annual International Day of Persons with Disabilities Celebration brought people of all abilities together to learn and grow</p>
			</div>
					</div>
</div></div></div></section>        <div id="div-gpt-ad-2" class="div-gpt-ad div-gpt-widget"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-2');
          });
        </script>
        		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="7ce5413e" class="elementor-element elementor-element-7ce5413e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="2a44d639" class="elementor-element elementor-element-2a44d639 elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="2dd25586" class="elementor-element elementor-element-2dd25586 elementor-widget elementor-widget-spacer" data-element_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="3675f611" class="elementor-element elementor-element-3675f611 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="e338a6f" class="elementor-element elementor-element-e338a6f elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div><!-- #content -->
			</div><!-- .container -->
		</div><!-- #primary -->
	</div><!--Layout Content--->

		
		<div id="footer-widgets">
	<div class="container">
		<div class="row">
			<section id="pojo_image-3" class="widget widget_pojo_image col-sm-4"><div class="widget-inner"><div class="widget-image align-left"><a href="http://www.kttc.com"><img src="http://kttc.com/wp-content/uploads/sites/3/2018/05/kttc-e1526491991265.png" alt="KTTC Television" /></a></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html col-sm-4"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"><b>KTTC Television</b><br>
6301 Bandel Road NW&nbsp;&nbsp; Rochester, MN 55901
Switchboard: 507-288-4444<br>
News tips: 507-280-5125
<br>or <a href="mailto:news@kttc.com">news@kttc.com<a/><br><br><a href="/kttc-careers">Careers</a>&nbsp;&nbsp;<a href="/advertise-with-kttc/">Advertise with us</a>&nbsp;&nbsp;<a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a><br>
	<a href= "https://publicfiles.fcc.gov/tv-profile/kttc">FCC Public File &nbsp;&nbsp;</a><a href= "https://publicfiles.fcc.gov/api/manager/download/1517cad1-876d-544c-0271-bfe20c4a1f25/2b8b3dbd-c58d-4de9-bf6f-ca8d529f17f5.pdf">EEO Report</a></a> <a href="/closed-captioning/">Closed Captioning Contact</a></div></div></section><section id="elementor-library-3" class="widget widget_elementor-library col-sm-4"><div class="widget-inner">		<div class="elementor elementor-1003">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<div data-id="1003" class="elementor-element elementor-element-1003 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-element_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-grow" href="https://facebook.com/KTTCTV" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fa fa-facebook"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow" href="https://twitter.com/KTTCTV" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fa fa-twitter"></i>
				</a>
							<a class="elementor-icon elementor-social-icon elementor-social-icon-envelope elementor-animation-grow" href="mailto:news@kttc.com" target="_blank">
					<span class="elementor-screen-only">Envelope</span>
					<i class="fa fa-envelope"></i>
				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
		</div></section><section id="search-3" class="widget widget_search col-sm-4"><div class="widget-inner"><h5 class="widget-title"><span>Looking for something?</span></h5><form role="search" method="get" class="form form-search" action="https://kttc.com/">
	<label for="s">
		<span class="sr-only">Search for:</span>
		<input type="search" title="Search" name="s" value="" placeholder="Search..." class="field search-field">
	</label>
	<button value="Search" class="search-submit button" type="submit">Search</button>
</form></div></section>		</div>
	</div>
</div>
		<footer id="footer-copyright" role="contentinfo">
			<div class="container">
				<div class="content-copyright">
					<div class="pull-left-copyright">
						All content © Copyright 2000 - 2018 KTTC Television. All Rights Reserved. For more information on this site, please read our <a href="/privacy-policy">Privacy Policy</a>, <a href="/terms-of-service">Terms of Service</a>, and <a href="http://www.aboutads.info/choices">Ad Choices</a>.					</div>
					<div class="pull-right-copyright">
											</div>
				</div>
			</div><!-- .container -->
		</footer>
		
</div><!-- #container -->
		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 39189;
			_sf_async_config.domain = "kttc.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<div id="pojo-scroll-up" class="pojo-scroll-up-right" data-offset="50" data-duration="750" style="font-size: 36px;border-radius: 6px">
			<div class="pojo-scroll-up-inner">
				<a class="pojo-scroll-up-button" href="javascript:void(0);" title="Scroll to top">
					<span class="fa fa-chevron-up"></span><span class="sr-only">Scroll to top</span>
				</a>
			</div>
		</div>
				<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
			<div class="pswp__bg"></div>
			<div class="pswp__scroll-wrap">
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>
				<div class="pswp__ui pswp__ui--hidden">
					<div class="pswp__top-bar">
						<div class="pswp__counter"></div>
						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
						<button class="pswp__button pswp__button--share" title="Share"></button>
						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>
					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>
					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>
				</div>
			</div>
		</div>
		<link rel='stylesheet' id='elementor-post-1003-css'  href='http://kttc.com/wp-content/uploads/sites/3/elementor/css/post-1003.css?ver=1543513616' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var breakingNews = {"siteURL":"http:\/\/kttc.com","breakingNewsTitle":"NEWS ALERT","breakingWeatherTitle":"WEATHER ALERT","breakingNewsBg":"#C13131","breakingWeatherBg":"#E9CD00"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/cordillera-breaking-news/dist/build.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/kttc.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var distributorCustomizations = {"title_text":"Click to refresh page and enable Distributor."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/cordillera-distributor-customizations/assets/js/cordillera-distributor-customizations.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/pojo-forms/assets/js/app.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"1","enable_save":"1","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/themes/buzz/assets/bootstrap/js/bootstrap.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Pojo = {"ajaxurl":"https:\/\/kttc.com\/wp-admin\/admin-ajax.php","css_framework_type":"bootstrap","superfish_args":{"delay":150,"animation":{"opacity":"show","height":"show"},"speed":"fast"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/themes/buzz/assets/js/frontend.min.js?ver=1.7.12'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/themes/buzz/core/assets/masterslider/masterslider.min.js?ver=2.9.5'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/photoswipe.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/pojo-lightbox/assets/photoswipe/photoswipe-ui-default.min.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoLightboxOptions = {"script_type":"photoswipe","smartphone":"","woocommerce":"","lightbox_args":{"loop":true,"closeOnScroll":true,"closeOnVerticalDrag":true,"escKey":true,"arrowKeys":true,"history":true,"captionEl":true,"closeEl":true,"fullscreenEl":true,"zoomEl":true,"counterEl":true,"arrowEl":true,"shareEl":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/pojo-lightbox/assets/js/app.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/pojo-news-ticker/assets/js/app.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://kttc.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://kttc.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/kttc.com\/wp-admin\/admin-ajax.php","nonce":"05a58d4980","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://kttc.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.jquery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elementorFrontendConfig = {"isEditMode":"","is_rtl":"","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"urls":{"assets":"http:\/\/kttc.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":0,"title":"Business Spotlight Archives - KTTC","excerpt":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kttc.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.1.6'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-right pojo-a11y-visible-desktop" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<path d="M50 8.1c23.2 0 41.9 18.8 41.9 41.9 0 23.2-18.8 41.9-41.9 41.9C26.8 91.9 8.1 73.2 8.1 50S26.8 8.1 50 8.1M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 11.3c-21.4 0-38.7 17.3-38.7 38.7S28.6 88.7 50 88.7 88.7 71.4 88.7 50 71.4 11.3 50 11.3zm0 8.9c4 0 7.3 3.2 7.3 7.3S54 34.7 50 34.7s-7.3-3.2-7.3-7.3 3.3-7.2 7.3-7.2zm23.7 19.7c-5.8 1.4-11.2 2.6-16.6 3.2.2 20.4 2.5 24.8 5 31.4.7 1.9-.2 4-2.1 4.7-1.9.7-4-.2-4.7-2.1-1.8-4.5-3.4-8.2-4.5-15.8h-2c-1 7.6-2.7 11.3-4.5 15.8-.7 1.9-2.8 2.8-4.7 2.1-1.9-.7-2.8-2.8-2.1-4.7 2.6-6.6 4.9-11 5-31.4-5.4-.6-10.8-1.8-16.6-3.2-1.7-.4-2.8-2.1-2.4-3.9.4-1.7 2.1-2.8 3.9-2.4 19.5 4.6 25.1 4.6 44.5 0 1.7-.4 3.5.7 3.9 2.4.7 1.8-.3 3.5-2.1 3.9z"/>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"277133278b","applicationID":"95576464","transactionName":"Yl0BZUMHVxYFAEcIV1sXIlJFD1YLSwtWAFxQSk5XXglNABY=","queueTime":0,"applicationTime":900,"atts":"ThoCEwsdRBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>